Mystique 3.3.2 and WordPress 3.5

ROM Overdose Forum Participant 6 posts
Posted 2 years ago

It works for me as well, but only for the comments tab. If pressed, the post gets split into half as before. :-(

NLD Danny
Posted 2 years ago

No such luck here, no matter what setting or browser. I have tabs without its content box on the blog frontpage, tabs+box on post pages, but the tabs are not responsive.

I also have the commentbox cut off. Clicking the comment tab (which appends #comments to the url) will show the whole comment box, but then the top of the main or main-ext div is cut off. Looks like it just shifts the main content.

I was able to get the comments box to show properly (without clicking #comments) by disabling jquery. This also caused the blog frontpage to show the tabs box again!!!

Perhaps the tabs problem is related to another problem I had:

http://digitalnature.eu/topic/bug-with-tagcloud-inside/

Looks like there’s something going on with jquery, perhaps should read the known issues re jquery halfway this page:

http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list

I hope this will be enough info for admin to find out what’s going on.

Posted 2 years ago

Thanks for this temporary “fix”. I’ve tried to mark the “Optimize website for faster loading…” and it works for me too! :D

P.S.: but the Wordpress logo in the upper left corner doesn’t appear, i don’t know if you all have the same “problem”…

AUS Cymre Forum Participant 2 posts
Posted 2 years ago

I also have a missing WordPress and comment icon in the toolbar

DEU Refizul
Posted 2 years ago

yep same problem (@ wp logo(s) not showing up after enabling faster load ) here.
I think it’s because jquery is now included with wordpress and mystique shipping it’s own copy of it. loading it twice stops it from working properly.

FRA Jeremy
Posted 2 years ago

Hi all,

Try to disable jquery in Settings. For me, it’s works for comments and comment box but not for the tabbed widget in sidebar, for the moment.
i think it’s a conflict between the jquery from WordPress 3.5 and from Mystique 3.3.2. Maybe it’s now included in WordPress, don’t know…

Hope to help you :)
Sorry for my very bad english.

VEN Shixons Forum Participant 2 posts
Posted 2 years ago

OK guys here is the temporary fix without broke anything.

Open the file wp-content/themes/mystique/atom-hooks.php
And replace this:

if(!ATOM_DEV_MODE && $app->options('optimize')){

For this:

 if(!ATOM_DEV_MODE OR $app->options('optimize')){

And now should be everything working again, the problem is the file jquery.atom that isn’t compatible with the lastest jquery version.

Posted 2 years ago

wow ! Thank you very much Shixons. It worked for me :)

ROM Overdose Forum Participant 6 posts
Posted 2 years ago

Unfortunately, Shixons’s solution didn’t worked for me. It seems like I have to wait for an official update or something.

FRA Jeremy
Posted 2 years ago

Shixons’s solution worked for me, thanks thanks thanks ;)

For all: if you use Shixons’s solution, enable jquery in advanced settings if you have try my solution before ;)

ROM Overdose Forum Participant 6 posts
Posted 2 years ago

As we know, it is a jQuery conflict that causes this errors. As a last resort, I disabled jQuery from the settings and the errors have been corrected. Nevertheless, the jQuery features were disabled and I will wait until a final update from the theme’s author.

Posted 2 years ago

Thanks Shixons, your solution fixed all my problems, luckily I did only test the WP 3.5 update on my local xampp installation.

VEN Shixons Forum Participant 2 posts
Posted 2 years ago

In order to work my fix you need to have activated jQuery on advanced settings tab, also you don’t need optimize option activated, it normally break some things, in my case it breaks the lightbox plugin.

AUS Cymre Forum Participant 2 posts
Posted 2 years ago

I tried Shixons’ fix above and it all seems to be back to normal – the tabbed modules are working again and the two missing icons are back.

Thanks

ESP diegolu Forum Participant 6 posts
Posted 2 years ago

Great ! Thank you very much Shixons. It worked for me. Now tabbed modules are working perfectly.